Ikimono World
Welcome to Ikimono World! A one-stop fan site for all Ikimono Gakari Lovers.

Please login to access all forum functionality, else register Here for FREE.

Weird...

View previous topic View next topic Go down

Weird...

Post by Pizca on Mon Apr 27, 2009 10:47 pm

Maybe it's just a problem of my browser but sometimes when there are new messages in the forums it doesn't shows the "+" in the folder neither the orange icon of new post. But the scroll shows new answers and if I enter the thread I see new posts.

Anyone else with this problem?
avatar
Pizca
Mainstream Artist
Mainstream Artist

Female
Number of posts : 522
Location : Secondhand Wonderland (...around Spain)
Points : 109

http://5296.livejournal.com/

Back to top Go down

Re: Weird...

Post by masterjz on Mon Apr 27, 2009 11:52 pm

im not really sure if understand what you're dilemma is but other than that seems like mines working just fine.

______________________________
I Kiyoe Yoshioka
avatar
masterjz
Admin
Admin

Male
Number of posts : 4386
Location : Ikimono World
Points : 4136

Back to top Go down

Re: Weird...

Post by Pizca on Tue Apr 28, 2009 12:28 am

Well, lets see. A few hours ago the News forum icon was with the blue folder as if they were none new replies. Then I clicked on it and all the threads were like if there was not new messages (without orange files). But then, I clicked on the new single thread and there was a new message from Admin (with it's orange file icon).

All the time, the scroll of new post on the right of the forum was updated with this new message from Admin.
avatar
Pizca
Mainstream Artist
Mainstream Artist

Female
Number of posts : 522
Location : Secondhand Wonderland (...around Spain)
Points : 109

http://5296.livejournal.com/

Back to top Go down

Re: Weird...

Post by masterjz on Tue Apr 28, 2009 3:55 am

maybe its just with your browser or some technical glitch or somethin'

and also with what you're sayin' maybe you can see this icons/orange folders that a regular member can't see...or maybe im not noticing it...i dunno....

______________________________
I Kiyoe Yoshioka
avatar
masterjz
Admin
Admin

Male
Number of posts : 4386
Location : Ikimono World
Points : 4136

Back to top Go down

Re: Weird...

Post by Pizca on Tue Apr 28, 2009 5:12 am

I don't know. Let's wait for Admin ^^
avatar
Pizca
Mainstream Artist
Mainstream Artist

Female
Number of posts : 522
Location : Secondhand Wonderland (...around Spain)
Points : 109

http://5296.livejournal.com/

Back to top Go down

Re: Weird...

Post by ikimo on Tue Apr 28, 2009 7:19 am

masterjz wrote:....awhat you're sayin' maybe you can see this icons/orange folders that a regular member can't see....
I think so,too.

I didn't find the problem.
avatar
ikimo
International Artist
International Artist

Male
Number of posts : 710
Points : 632

Back to top Go down

Re: Weird...

Post by Pizca on Tue Apr 28, 2009 8:51 pm

I seems it works fine now. I guess it was a problem with my browser ^^
avatar
Pizca
Mainstream Artist
Mainstream Artist

Female
Number of posts : 522
Location : Secondhand Wonderland (...around Spain)
Points : 109

http://5296.livejournal.com/

Back to top Go down

Re: Weird...

Post by renazure on Tue Apr 28, 2009 11:08 pm

wood PC...
wood browser...

Dont kick my asz!
avatar
renazure
Street Performer
Street Performer

Male
Number of posts : 73
Location : Tartarus
Points : 74

Back to top Go down

Re: Weird...

Post by Pizca on Tue Apr 28, 2009 11:12 pm

wood PC? wood browser?

Maybe I'm just stupid, but I don't get it XDDDDD
avatar
Pizca
Mainstream Artist
Mainstream Artist

Female
Number of posts : 522
Location : Secondhand Wonderland (...around Spain)
Points : 109

http://5296.livejournal.com/

Back to top Go down

Re: Weird...

Post by masterjz on Tue Apr 28, 2009 11:37 pm

wood PC? wood browser?

lols...he's referring to the kind of pc and browser that you have...wood age...or stone age..like flinstones era...


i think i already know what you're dilemma is...and i noticed it already that theres a blue icon...orange files/folders...whatever...but yeah it has something to do with the browser probably you just need to update it to a newer version to fix the bug.

______________________________
I Kiyoe Yoshioka
avatar
masterjz
Admin
Admin

Male
Number of posts : 4386
Location : Ikimono World
Points : 4136

Back to top Go down

Re: Weird...

Post by Pizca on Wed Apr 29, 2009 12:36 am

I have it updated. Maybe it was some kind of problem with the server instead, I don't know, but it doesn't matter. It works perfect now ^^


I still don't get the wood thing, I'm using Firefox in a Pentium 4 :S
avatar
Pizca
Mainstream Artist
Mainstream Artist

Female
Number of posts : 522
Location : Secondhand Wonderland (...around Spain)
Points : 109

http://5296.livejournal.com/

Back to top Go down

Re: Weird...

Post by masterjz on Wed Apr 29, 2009 12:42 am

well it must be the server then, especially sometimes when the bandwidth has exceeded, it does some error on this site.

wood pc and wood browser means that your using a lame pc or a weak pc and browser...hahaha (that's how i interpret it, no offense to the poser)

______________________________
I Kiyoe Yoshioka
avatar
masterjz
Admin
Admin

Male
Number of posts : 4386
Location : Ikimono World
Points : 4136

Back to top Go down

Re: Weird...

Post by Dnee on Wed Apr 29, 2009 3:50 pm

hhmm... i still dont get it?? whats your problem pizca?? maybe i can find to fix it?? (sorry to bump locked topic)

______________________________

avatar
Dnee
Admin
Admin

Male
Number of posts : 941
Location : Seishun Land...
Points : 491

http://www.ikimono-world.com

Back to top Go down

Re: Weird...

Post by Pizca on Wed Apr 29, 2009 8:08 pm

I think It has do do with the order of the threads. Lets see if with a few images I can explain myself better

1. Here, the folder icon says there are new messages in the Download forum:




2. Then, I enter the forum.. and.... oh! there's not new messages since I don't see any orange file icon ():




3. Then I realized about something. The order of the threads is not correct. There is a thread with a response of yesterday (Ayer, in Spanish) is below a thread with a response of 22 April, which is at the same time below a thread with a last response of 21 April:




4. So, now, I go through the Download forum... Page 1, Page 2, Page 3... and finally I see the orange files icons!




Basically the threads with new posts don't go to the first page, neither they put in order from "Last message" to "Older messages".


I opened this tread because It happened the same opposite thing. There was not "+" in blue folders (like #1), there was not orange files icons in the threads (like #4). But if I click the thread that the scroll at the right of the forum told me it had new messages, there were new messages, though the icons of the forum didn't "alert" me of it.
avatar
Pizca
Mainstream Artist
Mainstream Artist

Female
Number of posts : 522
Location : Secondhand Wonderland (...around Spain)
Points : 109

http://5296.livejournal.com/

Back to top Go down

Re: Weird...

Post by Dnee on Thu Apr 30, 2009 8:09 pm

Ahh I see now That because i reorder the post according what Flaminity suggest me to reoder by Date Created so new Post didnt disappear because of ppl who dig old post ^^ so If you want we can do a small poll and see which it the best ^^ its just EAsy task to revert back anyway

______________________________

avatar
Dnee
Admin
Admin

Male
Number of posts : 941
Location : Seishun Land...
Points : 491

http://www.ikimono-world.com

Back to top Go down

Re: Weird...

Post by Pizca on Thu Apr 30, 2009 9:02 pm

I always thought it's better the other way, since old threads can be with new post but it's hard to see them.
avatar
Pizca
Mainstream Artist
Mainstream Artist

Female
Number of posts : 522
Location : Secondhand Wonderland (...around Spain)
Points : 109

http://5296.livejournal.com/

Back to top Go down

Re: Weird...

Post by Dnee on Wed May 13, 2009 9:35 am

Umm OK I'm Now revert it Back to the old one ^^

______________________________

avatar
Dnee
Admin
Admin

Male
Number of posts : 941
Location : Seishun Land...
Points : 491

http://www.ikimono-world.com

Back to top Go down

Re: Weird...

Post by masterjz on Wed May 13, 2009 11:43 pm

lolz ^^ so thats what Pizca was talkiing about...yeah we requested it so that we will know if there are new uploads on in the Download section...for me i think its better to keep it that way.

______________________________
I Kiyoe Yoshioka
avatar
masterjz
Admin
Admin

Male
Number of posts : 4386
Location : Ikimono World
Points : 4136

Back to top Go down

Re: Weird...

Post by masterjz on Tue May 19, 2009 12:25 am

i think it would be more convenient if we just keep it the same...i noticed that the order of the posts has been changed back accdg. to newest replies...for me much better if the order will be accdg. to latest uploads.

______________________________
I Kiyoe Yoshioka
avatar
masterjz
Admin
Admin

Male
Number of posts : 4386
Location : Ikimono World
Points : 4136

Back to top Go down

Re: Weird...

Post by Pizca on Fri May 29, 2009 12:10 am

A forum order can't be decided by just one subforum.

The new threads keep getting the orange file icons so there shouldn't be any problem to see the new threads (which is if we have the other order).
avatar
Pizca
Mainstream Artist
Mainstream Artist

Female
Number of posts : 522
Location : Secondhand Wonderland (...around Spain)
Points : 109

http://5296.livejournal.com/

Back to top Go down

Re: Weird...

Post by masterjz on Fri May 29, 2009 1:21 am

The new threads keep getting the orange file icons

yah, but what if no one response to that topic/upload and get piled up by other threads...then what? it will be buried until no one really notice that it was even there....

btw, im just referring to the "Donwload Section"

but i guess your right, the only downfall is you'll not be able to see the new replies posted in the section. (which is what? mostly "thanks" "tnx" "thank you")

what a drag...i guess lets just keep it the way it is lol!

______________________________
I Kiyoe Yoshioka
avatar
masterjz
Admin
Admin

Male
Number of posts : 4386
Location : Ikimono World
Points : 4136

Back to top Go down

Re: Weird...

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum